Tyro Service Status for Partners

3G Network Shutdown
Incident Report for Tyro Service Status for Partners
Resolved
Telstra has switched off their 3G network.

If you have any customers contacting you as their EFTPOS machine is showing “Sign on fail, cannot connect to 3G" - please direct them to reboot their EFTPOS machine and visiting Tyro.com/3G for further information including easy to follow videos on how to change your connection type.

Our call volumes have returned to normal and will close this incident
Posted Nov 08, 2024 - 13:05 AEDT
Monitoring
Telstra has switched off their 3G network.

If you have any customers contacting you as their EFTPOS machine is showing “Sign on fail, cannot connect to 3G" - please direct them to reboot their EFTPOS machine and visiting Tyro.com/3G for further information including easy to follow videos on how to change your connection type.

We are currently experiencing higher than normal call volumes, as our local Customer Support team assist customers getting in touch about the 3G shutdown.

We have updated Status.tyro.com with the above message.
Posted Nov 04, 2024 - 11:08 AEDT
This incident affected: EFTPOS Machine Connectivity.